<!DOCTYPE HTML>
<html prefix="og: http://ogp.me/ns#" lang="en-gb" dir="ltr"  data-config='{"twitter":0,"plusone":0,"facebook":0,"style":"default"}'>

<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<base href="https://therecorder.ca/" />
	<meta name="author" content="Richard Bankert" />
	<meta name="description" content="Boissevain Recorder – community newspaper . print shop . office supply store" />
	<title>The Boissevain Recorder</title>
	<link href="/templates/yoo_monday/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/components/com_k2/css/k2.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="https://therecorder.ca/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css?5f2de676c09dc0d8b8aa94a6bcf6e6c3" rel="stylesheet" type="text/css" />
	<link href="https://therecorder.ca/plugins/system/jpopmessages/assets/css/modal.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/views/iconic/assets/css/modstyle.css?3.4.39" rel="stylesheet" type="text/css" />
	<script type="application/json" class="joomla-script-options new">{"system.keepalive":{"interval":300000,"uri":"\/index.php\/component\/ajax\/?format=json"}}</script>
	<script src="/media/jui/js/jquery.min.js?5f2de676c09dc0d8b8aa94a6bcf6e6c3" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?5f2de676c09dc0d8b8aa94a6bcf6e6c3" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?5f2de676c09dc0d8b8aa94a6bcf6e6c3" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?5f2de676c09dc0d8b8aa94a6bcf6e6c3" type="text/javascript"></script>
	<script src="/media/system/js/core.js?5f2de676c09dc0d8b8aa94a6bcf6e6c3" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?5f2de676c09dc0d8b8aa94a6bcf6e6c3" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?5f2de676c09dc0d8b8aa94a6bcf6e6c3" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?5f2de676c09dc0d8b8aa94a6bcf6e6c3" type="text/javascript"></script>
	<script src="https://therecorder.ca/plugins/system/jpopmessages/assets/js/jquery.jpopmessages.min.js" type="text/javascript"></script>
	<script src="https://therecorder.ca/plugins/system/jpopmessages/assets/js/jquery.modal.min.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?5f2de676c09dc0d8b8aa94a6bcf6e6c3" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?5f2de676c09dc0d8b8aa94a6bcf6e6c3" type="text/javascript"></script>
	<script src="/media/widgetkit/uikit2-47ca9bb0.js" type="text/javascript"></script>
	<script src="/media/widgetkit/wk-scripts-6924044f.js" type="text/javascript"></script>
	<script type="text/javascript">

		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('.rs_modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
		var jpm_cust_class = '';
		function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "https://therecorder.ca/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=de63758421886fe14876ed7219964928",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>

<link rel="apple-touch-icon-precomposed" href="/templates/yoo_monday/apple_touch_icon.png">
<link rel="stylesheet" href="/templates/yoo_monday/css/bootstrap.css">
<link rel="stylesheet" href="/templates/yoo_monday/css/theme.css">
<link rel="stylesheet" href="/templates/yoo_monday/css/custom.css">
<script src="/templates/yoo_monday/warp/vendor/uikit/js/uikit.js"></script>
<script src="/templates/yoo_monday/warp/vendor/uikit/js/components/autocomplete.js"></script>
<script src="/templates/yoo_monday/warp/vendor/uikit/js/components/search.js"></script>
<script src="/templates/yoo_monday/warp/vendor/uikit/js/components/tooltip.js"></script>
<script src="/templates/yoo_monday/warp/vendor/uikit/js/components/sticky.js"></script>
<script src="/templates/yoo_monday/warp/js/social.js"></script>
<script src="/templates/yoo_monday/js/theme.js"></script>
</head>

<body class="tm-sidebar-a-right tm-sidebars-1  tm-isblog home-page">

    
        <div class="tm-navbar" data-uk-sticky="{media: 768}" >

        <div class="uk-navbar tm-headerbar uk-container-center uk-container uk-flex uk-flex-middle">

        <div class="tm-headerbar-left uk-flex uk-flex-middle">

                <a class="tm-logo-small uk-hidden-large" href="https://therecorder.ca">
	<p><img src="/images/logo.png" alt="" width="150" height="25" /></p></a>
        
    </div>
    
            <a class="tm-logo uk-visible-large" href="https://therecorder.ca">
	<p><img src="/images/logo.png" alt="" /></p></a>
    
        <div class="tm-headerbar-right uk-flex uk-flex-middle">

        
                <a href="#offcanvas" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas></a>
        
                    <div class="uk-panel hidden-phone">
<form class="uk-form login-form" action="https://therecorder.ca/index.php" method="post">

		<div class="uk-form-row">
		Weekly community newspaper serving Boissevain, Manitoba and area since 1899	</div>
	
	<div class="uk-form-row login-row">
		<input class="uk-width-2-6" type="text" name="username" size="18" placeholder="Username">
		<input class="uk-width-2-6" type="password" name="password" size="18" placeholder="Password">
		<button class="uk-width-1-6 uk-button uk-button-primary" value="Log in" name="Submit" type="submit">Log in</button>
	</div>
	
	<input type="hidden" name="option" value="com_users">
	<input type="hidden" name="task" value="user.login">
	<input type="hidden" name="return" value="aW5kZXgucGhwP0l0ZW1pZD0xMzY=">
	<input type="hidden" name="de63758421886fe14876ed7219964928" value="1" /></form>
</div>        
    </div>
    
</div>

<nav class="uk-visible-large uk-menu-background">
    <div class="uk-container uk-flex uk-flex-middle uk-container-center">
        <ul class="uk-navbar-nav uk-hidden-small"><li class="uk-active"><a href="/index.php">Home</a></li><li><a href="/index.php/news">News</a></li><li><a href="/index.php/advertise">Advertise</a></li><li class="uk-parent" data-uk-dropdown="{'preventflip':'y'}" aria-haspopup="true" aria-expanded="false"><a href="#">Services</a>
<div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/index.php/services/printing-design">Print &amp; Design</a></li><li><a href="/index.php/services/office-stationery">Office Supplies</a></li></ul></div></div></div></li><li><a href="/index.php/events">Events</a></li><li><a href="/index.php/online-editions">e-Editions</a></li><li class="uk-parent" data-uk-dropdown="{'preventflip':'y'}" aria-haspopup="true" aria-expanded="false"><a href="/index.php/memberships">Subscribe</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/index.php/memberships">Subscribe</a></li><li><a href="/index.php/memberships/login">Login</a></li></ul></div></div></div></li></ul>    </div>
</nav>

    </div>
    
    <div class="uk-container uk-container-center">

                        <section id="tm-top-a" class="tm-top-a uk-grid" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin>
<div class="uk-width-1-1"><div class="uk-panel uk-panel-header">
<div data-uk-slideshow="{autoplay: true ,kenburns: '15s'}">

    <div class="uk-slidenav-position">

        <ul class="uk-slideshow">
                </ul>

                <a href="#" class="uk-slidenav uk-slidenav-contrast uk-slidenav-previous uk-hidden-touch" data-uk-slideshow-item="previous"></a>
        <a href="#" class="uk-slidenav uk-slidenav-contrast uk-slidenav-next uk-hidden-touch" data-uk-slideshow-item="next"></a>
        
        
    </div>

    
</div>
</div></div>
</section>
        
        
        
        
                <div id="tm-main" class="uk-grid" data-uk-grid-match data-uk-grid-margin>

                        <div class="tm-main uk-width-large-2-3 uk-flex-order-last">

                                <section id="tm-main-top" class="tm-main-top uk-grid" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin>
<div class="uk-width-1-1 uk-width-medium-2-3"><div class="uk-panel uk-panel-box">
<div id="k2ModuleBox94" class="k2ItemsBlock">

	
	  <ul>
        <li class="even lastItem">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      	      <a class="moduleItemImage" href="/index.php/component/k2/item/694-author-brings-forgotten-history-back-to-forefront" title="Continue reading &quot;Author brings forgotten history back to forefront&quot;">
	      	<img src="/media/k2/items/cache/eebad02b9c5415f9ba153e4096437663_L.jpg" alt="Author brings forgotten history back to forefront" />
	      </a>
	      	      
	  		  <h2><a class="moduleItemTitle" href="/index.php/component/k2/item/694-author-brings-forgotten-history-back-to-forefront">Author brings forgotten history back to forefront</a></h2>
      
      	      	<p>Dakota and Ojibway history impacts our own story and now there is a collection that looks at that influence and gives it a context.</p>
      	      </div>
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="clearList"></li>
  </ul>
  
	
	
</div>
</div></div>

<div class="uk-width-1-1 uk-width-medium-1-3"><div class="uk-panel uk-panel-box"><h3 class="uk-panel-title">Community Events</h3><div class='mod_events_latest_data'  id='mod_events_latest_102_data'>
<div class='jeventslatest jev_gray'>

<div class='iconicdaterow'>
<div class='iconicevent'>
<a class="jevdateicon jevdateiconmod categoryicon30 categoryicon31 newdateicon" href="/index.php/events/eventdetail/43/-/4h-art-challenge" title="4H Art Challenge"><span class="jevdateicon1">25</span><span class="jevdateicon2">Jun</span></a>
<div class="jeviconnotdate" style="border-color:#ccc;">
<span class="mod_events_latest_content"><a href="/index.php/events/eventdetail/43/-/4h-art-challenge"  target="_top" >4H Art Challenge</a></span><br />
<span class="mod_events_latest_date">Jun 17</span> @ <span class="mod_events_latest_date">12:00AM</span></div>
</div>
</div>
<div class='jev_clear' ></div>

<div class='iconicdaterow'>
<div class='iconicevent'>
<a class="jevdateicon jevdateiconmod categoryicon37 samedateicon" href="/index.php/events/eventdetail/37/-/boissevain-fair" title="Boissevain Fair"><span class="jevdateicon1">25</span><span class="jevdateicon2">Jun</span></a>
<div class="jeviconnotdate" style="border-color:#ccc;">
<span class="mod_events_latest_content"><a href="/index.php/events/eventdetail/37/-/boissevain-fair"  target="_top" >Boissevain Fair</a></span><br />
<span class="mod_events_latest_date">Jun 25</span> @ <span class="mod_events_latest_date">12:00AM</span></div>
</div>
</div>
<div class='jev_clear' ></div>

<div class='iconicdaterow'>
<div class='iconicevent'>
<a class="jevdateicon jevdateiconmod categoryicon25 samedateicon" href="/index.php/events/eventdetail/50/-/visiting-officers-program" title="Visiting Officers Program"><span class="jevdateicon1">25</span><span class="jevdateicon2">Jun</span></a>
<div class="jeviconnotdate" style="border-color:#ccc;">
<span class="mod_events_latest_content"><a href="/index.php/events/eventdetail/50/-/visiting-officers-program"  target="_top" >Visiting Officers Program</a></span><br />
<span class="mod_events_latest_date">Jun 24</span> @ <span class="mod_events_latest_date">12:00AM</span></div>
</div>
</div>
<div class='jev_clear' ></div>

<div class='iconicdaterow'>
<div class='iconicevent'>
<a class="jevdateicon jevdateiconmod categoryicon39 newdateicon" href="/index.php/events/eventdetail/30/-/centennials-home-game-vs-wawanesa" title="Centennials Home Game vs Wawanesa"><span class="jevdateicon1">26</span><span class="jevdateicon2">Jun</span></a>
<div class="jeviconnotdate" style="border-color:#ccc;">
<span class="mod_events_latest_content"><a href="/index.php/events/eventdetail/30/-/centennials-home-game-vs-wawanesa"  target="_top" >Centennials Home Game vs Wawanesa</a></span><br />
<span class="mod_events_latest_date">Jun 26</span> @ <span class="mod_events_latest_date">07:00PM</span></div>
</div>
</div>
<div class='jev_clear' ></div>

<div class='iconicdaterow'>
<div class='iconicevent'>
<a class="jevdateicon jevdateiconmod categoryicon37 newdateicon" href="/index.php/events/eventdetail/44/-/tm-conservation-bus-tour" title="TM Conservation Bus Tour"><span class="jevdateicon1">28</span><span class="jevdateicon2">Jun</span></a>
<div class="jeviconnotdate" style="border-color:#ccc;">
<span class="mod_events_latest_content"><a href="/index.php/events/eventdetail/44/-/tm-conservation-bus-tour"  target="_top" >TM Conservation Bus Tour</a></span><br />
<span class="mod_events_latest_date">Jun 28</span> @ <span class="mod_events_latest_date">12:00AM</span></div>
</div>
</div>
<div class='jev_clear' ></div>
</div>
<div class="mod_events_latest_callink"><a href="/index.php/events"  target="_top" >View Full Calendar</a></div></div></div></div>
                </section>
                              
                              <section id="tm-main-banner" class="tm-main-banner uk-grid" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin>
<div class="uk-width-1-1"><div class=" uk-text-center"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/6" target="_blank" rel="noopener noreferrer"
							title="Turtle Mountain Resort">
							<img
								src="https://therecorder.ca/images/banners/ad_tmresort2.jpg"
								alt="Turtle Mountain Resort"
								 width="728"								 height="90"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div>
                </section>
                
                                <main id="tm-content" class="tm-content">

                    
                    <div id="system-message-container">
</div>


<article class="uk-article tm-article  " >

	
	<div class="tm-article-container ">

        
		
					
 		
		
		
		
		
					<ul class="uk-pagination">
				
								<li class="uk-pagination-next">
					<a href="/index.php/contact-us">Next <i class="uk-icon-angle-double-right"></i></a>
				</li>
							</ul>
		
		
	</div>

	
</article>

                </main>
                
                                <section id="tm-main-bottom" class="tm-main-bottom uk-grid" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin>
                    
<div class="uk-width-1-1 uk-width-medium-1-2"><div class="uk-panel uk-panel-box">
<div id="k2ModuleBox112" class="k2ItemsBlock">

	
	  <ul>
                <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      	      <a class="moduleItemImage" href="/index.php/component/k2/item/693-boissevain-graduate-completes-journey-to-become-rural-physician" title="Continue reading &quot;Boissevain graduate completes journey to become rural physician&quot;">
	      	<img src="/media/k2/items/cache/f269038fa4534045b59925e7d5e023e1_XS.jpg" alt="Boissevain graduate completes journey to become rural physician" />
	      </a>
	      	      
	  		  <h2><a class="moduleItemTitle" href="/index.php/component/k2/item/693-boissevain-graduate-completes-journey-to-become-rural-physician">Boissevain graduate completes journey to become rural physician</a></h2>
      
      	      	<p> </p>
<p>Danielle Paradis’ road to a medical career might not have been completely straight, but she is ready to move to the next step in becoming a rural physician.</p>
      	      </div>
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
            <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      	      <a class="moduleItemImage" href="/index.php/component/k2/item/690-putting-the-fun-in-fundraiser" title="Continue reading &quot;Putting the fun in fundraiser&quot;">
	      	<img src="/media/k2/items/cache/8e7bd2cc5d4f67673f13afdbefce0937_XS.jpg" alt="Putting the fun in fundraiser" />
	      </a>
	      	      
	  		  <h2><a class="moduleItemTitle" href="/index.php/component/k2/item/690-putting-the-fun-in-fundraiser">Putting the fun in fundraiser</a></h2>
      
      	      	<p>The fourth annual Funds for the Cure Golf Tournament was held Monday, June 12 at Boissevain Golf Course.</p>
      	      </div>
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
            <li class="odd lastItem">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      	      <a class="moduleItemImage" href="/index.php/component/k2/item/689-boissevain-lions-celebrate-60-years-young" title="Continue reading &quot;Boissevain Lions celebrate 60 years young&quot;">
	      	<img src="/media/k2/items/cache/cf4d07138ccd7b2e00d844e525c2ae86_XS.jpg" alt="Boissevain Lions celebrate 60 years young" />
	      </a>
	      	      
	  		  <h2><a class="moduleItemTitle" href="/index.php/component/k2/item/689-boissevain-lions-celebrate-60-years-young">Boissevain Lions celebrate 60 years young</a></h2>
      
      	      	<p>Sixty years is a long time for any club and it is definitely so for the Boissevain Lions. But the memories and accomplishments are also long and the club is still going strong.</p>
      	      </div>
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="clearList"></li>
  </ul>
  <p><a href="/index.php/news">Read More</a></p>
  
	
	
</div>
</div></div>

<div class="uk-width-1-1 uk-width-medium-1-2"><div class="uk-panel uk-panel-box">
<div id="k2ModuleBox113" class="k2ItemsBlock">

	
	  <ul>
        <li class="even lastItem">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      	      <a class="moduleItemImage" href="/index.php/component/k2/item/692-june-23-2017" title="Continue reading &quot;June 23, 2017&quot;">
	      	<img src="/media/k2/items/cache/edc0638bab3e8797f6e26ab82f87fc49_L.jpg" alt="June 23, 2017" />
	      </a>
	      	      
	  
      	      	      	      </div>
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="clearList"></li>
  </ul>
  
	
	
</div>
</div></div>
                </section>
                
            </div>
            
                                                            <aside class="tm-sidebar-a uk-width-large-1-3 uk-flex-order-last"><div class="uk-panel uk-panel-box">
<div id="k2ModuleBox109" class="k2SearchBlock">
	<form action="/index.php/component/k2/itemlist/search" method="get" autocomplete="off" class="k2SearchBlockForm">

		<input type="text" value="Search" name="searchword" maxlength="20" size="20" alt="Search" class="inputbox" onblur="if(this.value=='') this.value='Search';" onfocus="if(this.value=='Search') this.value='';" />

											</form>

	</div>
</div>
<div class="uk-panel uk-panel-box"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/8" target="_blank" rel="noopener noreferrer"
							title="Boissevain Fair">
							<img
								src="https://therecorder.ca/images/banners/ad_boissevainfair.jpg"
								alt="Boissevain Fair"
								 width="300"								 height="200"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/3" target="_blank" rel="noopener noreferrer"
							title="Place It ">
							<img
								src="https://therecorder.ca/images/banners/ad_goodheartrentals.jpg"
								alt="Place It "
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/7" target="_blank" rel="noopener noreferrer"
							title="Royal Lepage">
							<img
								src="https://therecorder.ca/images/banners/ad_royallepagemay.jpg"
								alt="Royal Lepage"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/9" target="_blank" rel="noopener noreferrer"
							title="Canada Day">
							<img
								src="https://therecorder.ca/images/banners/ad_canadaday.jpg"
								alt="Canada Day"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></aside>
                        
        </div>
        
        
        
        
        
    </div>

        <div id="tm-block-footer" class=" uk-block-secondary tm-block-padding-collapse uk-block tm-block-footer-bg">
        <div class="uk-container uk-container-center">
            <section class=" tm-block-footer uk-grid" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin>
<div class="uk-width-1-1"><div class="uk-panel uk-text-center tm-panel-padding-large">
	<p style="box-sizing: inherit; margin: 0px; padding: 0px; text-align: center;"><span style="font-family: Lato, sans-serif;"><span style="font-size: 16px; line-height: 16px;">Boissevain Recorder Inc., 425 South Railway Street - Box 220, Boissevain, Manitoba R0K 0E0</span></span></p>
<p style="box-sizing: inherit; margin: 0px; padding: 0px; text-align: center;"><span style="font-family: Lato, sans-serif;"><span style="font-size: 16px; line-height: 16px;">Phone: 204-534-6479 ⋅ Fax: 204-534-2977 ⋅ Email: mail@therecorder.ca ⋅ </span></span> <a href="/index.php/contact-us" rel="alternate">Contact Us</a></p>
<p style="box-sizing: inherit; margin: 0px; padding: 0px; text-align: center;"><span style="font-family: Lato, sans-serif;"><span style="font-size: 16px; line-height: 16px;">Copyright © 2017  Boissevain Recorder Inc. </span></span></p></div></div>
</section>
        </div>
    </div>
    
    
    <footer id="tm-footer" class="tm-footer uk-position-relative ">

        <div class="uk-container uk-container-center">

            <div class="uk-flex uk-flex-middle uk-flex-space-between uk-text-center-small">

                <div class="tm-footer-left">
                                                        </div>

                                <a class="tm-totop-scroller" data-uk-smooth-scroll href="#"></a>
                
                <div class="tm-footer-right">
                                    </div>

                
            </div>

        </div>

    </footer>
    
    
        <div id="offcanvas" class="uk-offcanvas">
        <div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><ul class="uk-nav uk-nav-offcanvas"><li class="uk-active"><a href="/index.php">Home</a></li><li><a href="/index.php/news">News</a></li><li><a href="/index.php/advertise">Advertise</a></li><li class="uk-parent"><a href="#">Services</a>
<ul class="uk-nav-sub"><li><a href="/index.php/services/printing-design">Print &amp; Design</a></li><li><a href="/index.php/services/office-stationery">Office Supplies</a></li></ul></li><li><a href="/index.php/events">Events</a></li><li><a href="/index.php/online-editions">e-Editions</a></li><li class="uk-parent"><a href="/index.php/memberships">Subscribe</a><ul class="uk-nav-sub"><li><a href="/index.php/memberships">Subscribe</a></li><li><a href="/index.php/memberships/login">Login</a></li></ul></li></ul></div>
    </div>
    
</body>
</html>
